Golfoo
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Bon plan achat en duo : 2ème robot cuiseur Moulinex Companion ...
600 €
Voir le deal

Interface VAG COM

+21
jeanguygolfo
golfoo45
guile40
BBS_RS
DJ Fox
ptit_lolo
moise
gangsta007
papillon
Joker068
Lyessus
brownies023
Phoenix
TDIcab59
JLGOLF
SamSoul©
thaichim
electricboy
VR6 45
kennygolf
25 participants
Aller en bas
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 14:40
il te faut : + , - , ligne K et L

le reste c'est avec les evolutions des voitures (can bus etc)
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 14:47
electricboy a écrit:il te faut : + , - , ligne K et L

le reste c'est avec les evolutions des voitures (can bus etc)

oui, mais ca je l'ai sur mon connecteur odb1,


mais ce qui me parait bizarre c'est que sur la Golf 3 (j'ai pris un connecteur que je pensais etre un odb2 a la casse) le connecteur qui était au dessus de l'alume cigare, (derrière le cache montrant le diag) il y ai un connecteur 8 fils

l'interface VAG COM a bien 16 fils non?
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 15:04
je suis en train de penser, est ce que l'on trouve ce cable sur les planche de KATE?
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 15:31
je n'ai jamais vu huit fils sur la prise de la golf 3 Question

en golf 5 peut etre mais pas en golf 3 Exclamation

Interface VAG COM - Page 3 Obd-plug1
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 15:34
[quote="electricboy"]je n'ai jamais vu huit fils sur la prise de la golf 3 Question

en golf 5 peut etre mais pas en golf 3 Exclamation


bah c'est quoi alors cette prise que j'ai trouvé?
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 15:39
je ne sais pas ce n'est pas moi qui l'ai demonté Laughing Laughing

[quote="Phoenix"]
electricboy a écrit:je n'ai jamais vu huit fils sur la prise de la golf 3 Question

en golf 5 peut etre mais pas en golf 3 Exclamation


bah c'est quoi alors cette prise que j'ai trouvé?
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 15:47
electricboy a écrit:je ne sais pas ce n'est pas moi qui l'ai demonté Laughing Laughing

bah, je te dit, c'était a la place du diag
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 16:06
c'etait pas la prise de l'interrrupteur des vitres electriques arriere qui etait debranchée par exemple Question
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 16:10
electricboy a écrit:c'etait pas la prise de l'interrrupteur des vitres electriques arriere qui etait debranchée par exemple Question

je pense pas, je matterais, mais ca me parait etre la seule solution, car je voie pas ce qu'il y aurait d'autre là...


mais elle était tenu comme mes odb1 c'est ca qui me parait bizarre
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 16:20
photo ?
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Mer 7 Déc 2005 - 16:37
electricboy a écrit:photo ?

non, test ce soir en live dans la voiture, je le test sur le bouton de vitre arrière elec lol
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Jeu 8 Déc 2005 - 8:41
c'était belle et bien le connecteur pour les vitres arrières electrique...
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Jeu 8 Déc 2005 - 9:59
😉

normalement tu peux le prendre sur d'autres voitures
moi j'utilise des peugeot ou des renault c'est la meme norme
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Jeu 8 Déc 2005 - 20:26
electricboy a écrit:😉

normalement tu peux le prendre sur d'autres voitures
moi j'utilise des peugeot ou des renault c'est la meme norme


hey, pas bete ca
avatar
Date d'inscription : 01/01/1970

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Ven 9 Déc 2005 - 19:06
ca y est mon interface fonctionne, finalement c'était bien le bloc compteur de seat ibiza qui empêchait mon diagnostic, par contre mon régulateur ne fonctionne toujours pas après l'activation j'ai une des deux fonctions on qui reste a 0 dans vag-com
thaichim
thaichim
Golfoo de Platine
Golfoo de Platine
Messages : 1147
Date d'inscription : 22/02/2005
Localisation : 76

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Lun 12 Déc 2005 - 11:22
Ca y est, retour de Paris! Avant de partir j'ai installé le régulateur de vitesse, et ca marche nikel, j'ai pu le tester sur toute la route. Installé en quelques minute, et le resultat est vraiment tres agréable sur les grandes distance Very Happy
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Lun 12 Déc 2005 - 14:15
electricboy a écrit:moi j'utilise des peugeot ou des renault c'est la meme norme


Heu, j'ai été a la casse Samedi, j'ai vu des caisses récentes, mais j'ai pas trouvé ou il mettent leur prises diag...


j'ai testé Mégane, Xsara, 306, mais j'ai pas trouvé, y'a des spécialistes de francaises ici lol?
avatar
electricboy
Golfoo de Platine confirmé
Golfoo de Platine confirmé
Messages : 1750
Date d'inscription : 30/09/2004
Localisation : Limousin
http://electricboy2.free.fr

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Lun 12 Déc 2005 - 15:05
souvent sous le tableau de bord a gauche , vers la boite a fusibles
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Lun 12 Déc 2005 - 15:28
electricboy a écrit:souvent sous le tableau de bord a gauche , vers la boite a fusibles

bon, bah j'y retournerai samedi prochain lol, mais c'était un tel bordel de fils, j'ai renoncer a compter le nombre de broches lol....


merci man
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Ven 6 Jan 2006 - 14:16
ca y est, j'ai le connecteur, je l'ai trouver dans la boite a fusible d'une Xzara...


mais mon Vag-Com me fait une erreur lorsqu'il test l'usb ca vous ai dejà arrivé???

sinon, j'en ai téléchargé un autre sur la mule en version "full", de 700Mo, mais l'image disque a un défaut, l'un d'entre vous l'a t'il?
thaichim
thaichim
Golfoo de Platine
Golfoo de Platine
Messages : 1147
Date d'inscription : 22/02/2005
Localisation : 76

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Ven 6 Jan 2006 - 17:00
Oui je l'ai téléchargé aussi, mais c'est un fake, donc pas le vrai logiciel... Laisse tomber, j'ai eu beaucoup de mal a le trouver...

Sinon pour l'erreur, as tu bien mis le contact de ta voiture?
avatar
Date d'inscription : 01/01/1970

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Ven 6 Jan 2006 - 19:34
Si vag-com ne détecte pas l'usb, il faut que tu essaye de le detecter un un des 4 ports com, et si ca ne fonctionne encore pas, fait un clic droit sur ton poste de travail, puis propriétés, clique sur l'onglet matériel, puis gestionnaire de périphériques, et la tout en bas tu vas voir "Ports (COM et LPT), tu ouvres la partie concernant l'usb après avoir branché ton interface et là tu n'as plus qu'à configurer ton usb sur com 1,2,3 ou 4.
J'ai eu le même problème j'ai cherché pendant une semaine pour me rendre compte que j'étais sur le port com 8.

Voila j'espère que ça pourra t'aider 😉
Phoenix
Phoenix
Staff Golfoo
Modérateur
Staff GolfooModérateur
Messages : 7923
Date d'inscription : 08/02/2004
Localisation : 94 Chevilly
http://www.phoenix-team.fr/

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Sam 7 Jan 2006 - 13:14
ah, alors j'ai peut etre trouvé, je fais les tests chez moi, donc pas avec l'interface de brancher a la voiture, ca doit peut etre venir de là alors...


je test dès que je peux avec la voiture
avatar
brownies023
Golfoo d'argent confirmé
Golfoo d'argent confirmé
Messages : 530
Date d'inscription : 05/04/2004
Localisation : ici

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Jeu 12 Jan 2006 - 18:43
Bon j'ai également acheté ce cable au méme vendeur sur ebay, tout alors de fonctionner sauf......le module moteur!!!
quand je veux y accéder il me met"can't sync baud rate", en gros il arrrive pas à se synchroniser avec le module engine, sinon pour les autres modules ça fonctionne bien!!

alors j'ai cherché un peu sur internet, d'autres on le méme pb que moi, mais pas trouvé de solution....

une petite idée???


ps: Polo 6n2 1,4l 16s de 2000
avatar
SamSoul©
Golfoo de bronze
Golfoo de bronze
Messages : 257
Date d'inscription : 20/08/2004
Localisation : Houilles (78) - Ecouen (95)

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Ven 13 Jan 2006 - 13:35
Jdirais plutot que ton problème vient de la vitesse de transmission que tu as paramétré pour ton port COM.
Essayes de le modifier en suivant la procédure indiquée par PPIER10 puis
tu double-cliques sur le port qui va bien et tu vas dans le 2eme onglet (Paramètres du port), et tu changes la valeur "bits par secondes".

A tester ...
Contenu sponsorisé

Interface VAG COM - Page 3 Empty Re: Interface VAG COM

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum