Golfoo
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Captive : où acheter le Tome Captive 1.5 en ...
Voir le deal
26.90 €

Aller en bas
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Défauts vag.com pompe a injection tdi110

Mer 27 Sep 2006 - 15:24
hello,

bon et bien dernierement ma titine ne voulais plus démarrer et avait le voyant de préchauffage qui clignottait au bout d'une trentaine de seconde de contact allumé.

Mon préparateur m'as fait un diag au Vag.com et 2 défauts apparaissent :

-765 Capteur course de registre de reglage de pompe Injection -G149

et

-1268 Régulateur d'injection N146




Il ne sait pas ce que c'est...Il va essayer de se renseigner chez vag mais j'ai peur que chez vag le verdict soit toujours le meme : "
Il faut changer la pompe monsieur, 1500€ ..."


-Dois je changer completement ma pompe??

-Est ce le fameux actuateur de débit qui est HS?

-Croyez vous que c'est due a la reprogrammation?



Merci de votre aide car je pete un plomb..


Polusgolfus
OliveG60
OliveG60
Golfoo d'argent
Golfoo d'argent
Messages : 482
Date d'inscription : 08/01/2003
Localisation : 91

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Mer 27 Sep 2006 - 16:51
si tu as une reprog, ça vient sûrement de là. le débit de gasoil a été trop augmenté et la pompe arrive en butée
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Mer 27 Sep 2006 - 17:02
Salut,


A vrai dire je ne sais pas car , j'ai longtemps roulé avec un boitier additionnel que j'avais réglé "
a fond"
certes ca fumait noir, mais ça marchait bien.

Puis la reprog est version "
standard"
et je l'ai depuis environ 10000km , elle ne fume pas donc a mon avis la pompre avait encore de la marge avec la reprog...

Enfin, je ne sais pas s'il va me falloir changer la pompe complete ou si je peux trouver ces différents elements en pieces détachées..
fendlabrise
fendlabrise
Golfoo d'or
Golfoo d'or
Messages : 672
Date d'inscription : 11/01/2004
Localisation : bretagne dans le 22

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Mer 27 Sep 2006 - 19:50
POur moi, tu as soit une probléme de faisceau (vérifie en secouant si ça démarre) soit un probléme d'actuateur de débit
Tu peux tester celui-ci en mesurant entre la borne 1 et 2 du connecteur de pompe (les 2 borne coté plat du connecteur celle du haut et celle du bas) tu devrais avoir entre 5 et 7 Ohms. Entre la borne 2 et 3 (la deux en bas coté plat et la 3 a droite de la 1) entre 5 et 7 Ohms égualement.
Au fait, c'est un connecteur combien de voies ue tu as? 7 ou 10?
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Mer 27 Sep 2006 - 20:48
C'est une 7 broches.

je vais essayer de prendre les tensions demain , merci de ton aide...

certains me disent que c'est l'alim de pompe d'injection (donc relais 109) mais je l'ai deja changé il y a peu de temps, donc je ne pense que ca vienne de celui ci..

ce qui est bizarre , c'est que c'est au moment ou on a changé de programme dans les puces d'injection, et puis une fois remontées, ca ne demarrait pas, puis ces deux codes d'erreurs.. Rolling Eyes

Le calculateur est OK, les programmes d'injection aussi...
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Jeu 28 Sep 2006 - 13:27
Hello,

Voici encore quelque précisions..

Ma voiture était "
très"
performante, aucuns symptomes d'actuateur fatigué..

-Ralentit on ne peut plus stable
-Puissance belle et bien présente
-Pas de coupures (mode dégradé)
-aucune fumées a l'echappement

Puis mon préparateur déssoude les deux eproms afin de mettre un autre programme (on l'a déja faits plusieurs fois sur mon ancien calculo) ... on remonte, mets le contact =>
préchauffage nickel, MAIS la voiture ne démarre pas!!
on a déssoudé/ressoudé plusieurs fois, controlé toutes les soudures/connexions tout est OK.
Le voyant d'injection se met a clignoter au bout d'une trentaine de seconde une fois le contact mis.

Le calculo est parti chez DIGISERVICES qui est une societé spécialisée dans les reprogs depuis quelques années deja, le calculo a été controlé, recontrolé et tout est ok d'après eux.. ils nous le renvoient.

On le remonte et toujours les memes symptomes.

On m'a parlé d'alimentation de pompe a gasoil, je me tourne donc vers le relais 109, j'en ai racheté un mais toujours la meme chose..

Ensuite quelqu'un m'a conseillé de prendre des mesure sur le connecteur de pompe (7 broches dans mon cas)

Cette meme personne m'a dit que je devrais trouver entre 5 et 7 ohms entre les broches 1 et 2, et la meme valeur entre les broches 2 et 3.

J'ai vérifié et il n'y a rien du tout. (bien sur, le contact était mis, avec le calculateur en place)

Est ce que l'alimentation passe par le calculateur? Ou celui-ci se contente seulement de piloter la pompe a injection?

Car si c'est bien le calculo qui donne l'ordre d'alimenter ou pas la pompe, alors je me pencherais plutot sur un probleme de calculateur..

Mon préparateur pense que s'il y avait un probleme de connexion dans le calculateur, on ne devrait meme pas avoir de préchauffage ni rien...

Je deviens fou... et dire que c'est mon deuxieme calculateur..
fendlabrise
fendlabrise
Golfoo d'or
Golfoo d'or
Messages : 672
Date d'inscription : 11/01/2004
Localisation : bretagne dans le 22

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Ven 29 Sep 2006 - 18:16
Les valeurs a controler sur le connecteur 7 broches, c'est bien le conecteur qui est sur la pompe, pas celui que tu viens branché dessus et qui va en fait au calculo.
Pour réaliser ces controles, pas la peine de mettre le contact. On controle une impédance, pas une tension.
Si tu n'as vraiment rien, alors c'est l'actuateur qui est HS.

voici les schéma et détails des mesure

Défauts vag.com pompe a injection tdi110 Afnke8

Défauts vag.com pompe a injection tdi110 Afn1mz8

Défauts vag.com pompe a injection tdi110 Afn2dq9


B31=>
sonde T° de carburant
B177=>
capteur de position du dispositif de règlage de la quantité de carburant
Y132=>
électrovanne d'avance
Y12 électrovanne d'arret
Y159=>
dispositif de règlage de la quantité de carburant

Controle égualement les alimentaion du caluclo ainsi que les masse
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Ven 29 Sep 2006 - 20:09
Salut,


Merci beaucoup pour les infos Very Happy


Par contre je me suis trompé et j'ai pris les mesures sur la mauvaise broche de connexion.. (la prise femelle qui va vers le calculo.. Rolling Eyes )

C'est donc normal que je n'ai rien trouvé...


Demain je retente et je vous tiendrais au courant.
avatar
polusgolfus
Golfoo d'or
Golfoo d'or
Messages : 607
Date d'inscription : 13/09/2005
Localisation : 13, Aix en provence, France

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Ven 13 Oct 2006 - 18:16
Hello hello!!

Bon j'ai un peu de nouveau, j'ai pu enfin mesurer les bornes 1+2 et 2+3 des la connections qui vient de la pompe a injection, et j'ai trouvé 6.5 ohms dans les deux cas, ce qui est normal d'après ce qu'on m'a dis..


-Si le calculateur était HS, serait ce possible d'obtenir cette valeur dans tout les cas?
seba
seba
Golfoo d'or confirmé
Golfoo d'or confirmé
Messages : 958
Date d'inscription : 09/11/2002
Localisation : sur mon 2.0 16T , golfside ou le 03
http://sebbouchot.free.fr/vente.htm

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Ven 13 Oct 2006 - 18:41
le relais 109 alimente ton calculateur mais seulement si il est branché (controle par shunt de la présence du calculo )
ensuite ton calculo alimente bien la pompe , regarde deja si tu commande bien ton electovanne de stop et ensuite controle quand tu met le contact si il y a un bruit de deplacement du régulateur dans la pompe

perso , ca ressemblait bien a un probleme de pompe au depart , le cylindre d'avance abimé

elle a combien de bornes ta voiture?
Contenu sponsorisé

Défauts vag.com pompe a injection tdi110 Empty Re: Défauts vag.com pompe a injection tdi110

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum